[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Q: metafont not being called unless i run xdvi

From: Mats Bengtsson
Subject: Re: Q: metafont not being called unless i run xdvi
Date: Tue, 24 Dec 2002 16:31:09 +0100
User-agent: Internet Messaging Program (IMP) 3.0

> so, i think my options are:
> 1. find out some way to get a complete kpathsea-dev for tetex 1.0 and
> redo the lily installation completely.
> 2. revert to my backup and figure out what files to copy from my build
> directory to it to have the pfa files in the right place.
> 3. revert to my backup and find han-wen's email on installing prebuilt
> fonts.

I definitely recommend 1., building Lilypond without kpathsea is
asking for problems. I can't imagine there isn't an rpm with the
headers and lib. Maybe it's got tetex in the package name instead
of kpathsea? Also, it's not difficult to download the tetex source
code tree and compile kpathsea yourself. Just make sure to use the
same installation paths as your existing teTeX installation. 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]