[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] qemu problem (you might be my last resort)

From: Robin Pfeifer
Subject: [Qemu-devel] qemu problem (you might be my last resort)
Date: Wed, 09 Mar 2005 21:06:22 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.5) Gecko/20041220

Hello all,

I'm writing to this list because I haven't been able to locate help with my qemu problem anywhere else (forums, google).

When I start qemu with the following command:

qemu -cdrom /dev/cdrom -boot d -snapshot -m 256

with any bootable CD in the drive, I only get a qemu window with the tile 'qemu stopped'. I cannot get into the monitor by pressing ctrl + alt + 2 or do anything else except ctrl + c in the terminal where I started qemu to cancel it.

The command used to work perfectly with various versions of qemu, but now doesn't anymore. I've tried CVS versions after 0.6.1 stopped working, but to no avail.

the problem started when I tried to change the -m value to 350. Apparently this is not a legal value to use (maybe only realistic RAM levels are allowed?) - I've got 768 megs RAM, so it's not too much. The trouble is that nothing makes the error go away - not a reboot, not completely removing /tmp and /var and all their content, and I can't find anything else anywhere which might cause the problem. I even deleted all files which seemed to have anything to do with qemu (everything with qemu in its name) and installed a fresh version, but no luck. Just in case there was some remnant of a file somewhere blocking things (and because I had two other defunct files I couldn't get rid of any other way) I used reiserfsck --rebuild-tree, but still no show for qemu. At least the two files got corrected.

At first only my user ID had the problem, and root worked - but then I tried the -m 350 parameter with root, too, (not thinking, at the time, that it could be the cause of the problem) and since then, root hasn't been able to use qemu anymore either.

If I start qemu with the additional parameter -S I can still get into the monitor, but nothing I do there has any effect - the program still crashes as soon as I press c or enter cont.

Does anyone on this list have any suggestion what I can do?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]