[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] qemu problem (you might be my last resort)

From: Robin Pfeifer
Subject: Re: [Qemu-devel] qemu problem (you might be my last resort)
Date: Fri, 18 Mar 2005 10:10:16 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.5) Gecko/20041220

Sorry for replying so late, but apparently the answer did not pass some spam removal utility on the part of my e-mail provider. Not all messages from this list are making it through. Guess I'll have to monitor the archives more closely.

Jim C. Brown wrote:

> On Wed, Mar 09, 2005 at 09:06:22PM +0100, Robin Pfeifer wrote:
>> When I start qemu with the following command:
>> qemu -cdrom /dev/cdrom -boot d -snapshot -m 256
>> with any bootable CD in the drive, I only get a qemu window with the
>> tile 'qemu stopped'. I cannot get into the monitor by pressing ctrl +
>> alt + 2 or do anything else except ctrl + c in the terminal where I
>> started qemu to cancel it.

> "-monitor stdio" will make the monitor show up in the terminal. If the
> monitor loads from there, try using 'info' command to see what qemu is > doing.

The monitor loads, but after displaying the 'type help' message doesn't react to input anymore, stopping / crashing along with qemu.

>> The command used to work perfectly with various versions of qemu, but
>> now doesn't anymore. I've tried CVS versions after 0.6.1 stopped
>> working, but to no avail.

>You did build from source yourself, correct?

At first I used the binary package, then the official sources, then a daily snapshot from dad-answers.com, all with the same result. In between I deleted all files which I could locate with 'qemu' in them in the hopes of gettind rid of the error, too.

>> At first only my user ID had the problem, and root worked - but then I
>> tried the -m 350 parameter with root, too, (not thinking, at the time,
>> that it could be the cause of the problem) and since then, root hasn't
>> been able to use qemu anymore either.

>if u add a new user, can that user use qemu (provided you don't try "-m 350") ?

No, I tried that yesterday, but a new user gets the same error. Root used not to get it when the user already did, but after using -m 350 with root, it no longer worked for root either.

>> If I start qemu with the additional parameter -S I can still get into
>> the monitor, but nothing I do there has any effect - the program still
>> crashes as soon as I press c or enter cont.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]