[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] qemu problem (you might be my last resort)

From: Robin Pfeifer
Subject: Re: [Qemu-devel] qemu problem (you might be my last resort)
Date: Sun, 20 Mar 2005 08:01:04 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.5) Gecko/20041220

I have changed my subscription address as no post of this thread made it through the damn spam guard of my provider's. Maybe I shouldn't have used 'last resort' in the topic line...


Jim C. Brown wrote:

On Fri, Mar 18, 2005 at 10:10:16AM +0100, Robin Pfeifer wrote:
> > On Wed, Mar 09, 2005 at 09:06:22PM +0100, Robin Pfeifer wrote:
> >> When I start qemu with the following command:
> >>
> >> qemu -cdrom /dev/cdrom -boot d -snapshot -m 256
> >>
> >> with any bootable CD in the drive, I only get a qemu window with the
> >> tile 'qemu stopped'. I cannot get into the monitor by pressing ctrl +
> >> alt + 2 or do anything else except ctrl + c in the terminal where I
> >> started qemu to cancel it.

> Out of curiosity, does it work if you use an iso image instead of
> /dev/cdrom?

No, it doesn't, the same error appears.

> If you "-boot a" from a floppy disk image, will that work or does it have the > same error? (You can download a FreeDOS boot disk if u don't have a way to
> get a bootable floppy disk image).

That's very strange, booting from a floppy works.

> >>
> >> The command used to work perfectly with various versions of qemu, but
> >> now doesn't anymore. I've tried CVS versions after 0.6.1 stopped
> >> working, but to no avail.
> >>

> Does using older versions of qemu work? (Sorry if I'm asking questions > that
> you have already answered but I don't remember the original email).

I haven't tried older versions than 0.6.1, but that used to work before I tried -m 350. Then I upgraded my RAM, tried the new parameter, and that was it. I also tried removing the RAM again, in case there was something wrong with it, but that didn't change anything.

> >>
> >> At first only my user ID had the problem, and root worked - but then I
> >> tried the -m 350 parameter with root, too, (not thinking, at the time,
> >> that it could be the cause of the problem) and since then, root hasn't
> >> been able to use qemu anymore either.
> >if u add a new user, can that user use qemu (provided you don't try
> "-m 350") ?
> No, I tried that yesterday, but a new user gets the same error. Root
> used not to get it when the user already did, but after using -m 350
> with root, it no longer worked for root either.

> This is the most confusing thing of all.

Stefan Kisdaroczi wrote:

> Did you try to set "-L" ?
> -L path  // set the directory for the BIOS and VGA BIOS

No, I didn't try that. This parameter isn't in the qemu manpage, is it? What am I supposed to use as directory?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]